1. 首页
  2. 网络安全

Adobe Reader 安全更新 重点修复APSA09-07

       早在去年12月中下旬,Adobe Reader/Acrobat被曝出0day漏洞,此安全漏洞影响到了Reader和Acrobat软件9.2以及更早版本,涉及Windows、Linux和Mac平台,此漏洞可能会允许黑客控制用户计算机,并造成系统崩溃。按照计划,官方在2010年1月12日如期发布了Adobe Reader/Acrobat安全更新,各个平台分别升级9.3和8.2版本,重点修复APSA09-07漏洞,官方声明正在使用旧版本的用户请务必升级至最新版,可通过自动更新或手动下载方式。



随着黑客攻击目标的转移,Adobe成为2010年黑客最为青睐的攻击对象,面对如此严峻的形势,Adobe决定改变补丁修复机制,采用新的自动升级机制,本月会发布一款自动升级工具,在不通知用户的情况下就会对产品进行安全升级,在后台直接为终端用户下载补丁,变被动为主动,减少安全隐患。

Adobe Reader 是用于打开和使用在 Adobe Acrobat 中创建的 Adobe PDF 的工具。 虽然无法在 Reader 中创建 PDF,但是可以使用 Reader 查看、打印和管理 PDF。在 Reader 中打开 PDF 后,可以使用多种工具快速查找信息。如果您收到一个 PDF 表单,则可以在线填写并以电子方式提交。如果收到审阅 PDF 的邀请,则可使用注释和标记工具为其添加批注。使用 Reader 的多媒体工具可以播放 PDF 中的视频和音乐。如果 PDF 包含敏感信息,则可利用数字身份证对文档进行签名或验证。